ERREUR : Message "L'utilisateur est inconnu" à l'ouverture de Génération Experts
Description

Lorsqu’un collaborateur est ajouté via le Gestion des clients dans Sage For Accountants, il reçoit automatiquement une invitation par mail. 

Il faut impérativement que le collaborateur valide l’invitation pour accéder à Génération Experts. Sans cela, un message d’erreur s’affichera à l’ouverture de la solution.
Cette capture permet de visualiser le message d'erreur.

 ATTENTION : La gestion des utilisateurs s'effectue désormais exclusivement via Sage For Accountants et non plus dans Génération Experts.

Cause

Ce message apparaît car le collaborateur n’a pas encore validé son invitation par mail, son accès n’est donc pas reconnu dans Génération Experts.

Resolution

Pour résoudre le message :

  1. Invitez le collaborateur nouvellement créé à valider l'invitation depuis le mail réceptionné Sage
     REMARQUE : Pour renvoyer une invitation auprès d'un collaborateur, suivre l'article Renvoyer une invitation à un utilisateur. 
  2. Une fois le compte Sage ID validé, demandez à l’utilisateur de se reconnecter à Génération Experts.

Si le message persiste, il faudra :

  1. Vérifiez si le service CoalaHttp est en cours d’exécution via le serveur.
  2. Si le service CoalaHttp n’est pas actif, relancez-le. Pour cela, suivez l'article Erreur : Le service CoalaHttp ne semble pas fonctionner.
Steps to duplicate
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Fiches utiles :