Résoudre le message Le service CoalaHttp ne semble pas fonctionner
Description

Lors de l'installation ou la mise à jour de Génération Experts, le message "Le service Coalahttp ne semble pas fonctionner" est susceptible d'apparaître au lancement.

                    

Résolvez le message : Centre d'Aide en Ligne              

Cause

Le service CoalaHttp est arrêté.

Resolution

Prérequis

  • Assurez-vous de connaître le type d'installation de la solution Génération Experts (Monoposte ou serveur)
  • Tous les utilisateurs sont tenus de se déconnecter du logiciel Génération Experts

Solution 1 : Installation Monoposte

  1. Accédez à l'onglet recherche de Windows

     ASTUCE : Il est possible également d'ouvrir la fenêtre en appuyant sur les touches Windows + R de votre clavier
  2. Saisissez services.msc
  3. Sélectionnez les services représentés par des boulons crantés 
  4. Sélectionnez le service nommé SageCoalaHttpServeur.
  5. Réalisez un clic droit sur le service > Démarrer ou Redémarrer le service.
  6. Faites de même avec le service SageNetLocker.
  7. Fermez la fenêtre des services.
  8. Relancez l'application Génération Experts.

Solution 2 : Installation Réseau ou Serveur

  1. Connectez-vous en administrateur sur le Serveur.
  2. Accédez à l'onglet de recherche Windows

     ASTUCE : Il est possible également d'ouvrir la fenêtre en appuyant sur les touches Windows + R de votre clavier
  3. Saisissez services.msc
  4. Sélectionnez les services représentés par des boulons crantés 
  5. Sélectionnez le service nommé SageCoalaHttpServeur.
  6. Réalisez un clic droit sur le service > Démarrer ou Redémarrer le service.
  7. Faites de même avec le service : SageNetLocker.
  8. Fermez la fenêtre des services.
  9. Relancez l'application Génération Experts.

 ASTUCE : Si le service Coalahttp ne redémarre pas, arrêtez d'abord les services. Ensuite, copiez les fichiers du répertoire d'installation Coala\bin\http vers Coala\local\bin\http

 REMARQUE : Le message ne sera plus présent au lancement. Toutefois, si cela n'est pas le cas, merci de contacter l'assistance Sage Génération Experts au 01.70.73.16.00

Steps to duplicate
Related Solutions