Résoudre le message Le service CoalaHttp ne semble pas fonctionner
Description

Lors de l'installation d'une version et/ou d'une mise à jour sur votre solution Génération Experts, il est possible de rencontrer le message suivant au lancement de votre solution : Le service CoalaHttp ne semble pas fonctionner.

                   

Résoudre le message : Centre d'Aide en Ligne              

Cause

Le service CoalaHttp est arrêté.

Resolution

Prérequis

  • Savoir le type d'insallation de la solution Génération Experts (Monoposte ou serveur)
  • Tous les utilisateurs doivent être déconnectés du logiciel Génération Experts.

Solution 1 : Installation Monoposte

  1. Accéder à l'onglet recherche de windows ou via les touches Windows et R de votre clavier (maintenir les 2 touches simultanément) > saisir : services.msc
  2. Sélectionner les services représentés par des boulons crantés
  3. Sélectionner le service nommé : SageCoalaHttpServeur
  4. Réaliser un clic droit > Démarrer ou Redémarrer le service
  5. Faire de même avec le service : SageNetLocker
  6. Fermer la fenêtre des services
  7. Relancer l'application Génération Experts

Solution 2 : Installation Réseau ou Serveur

  1. Se connecter en administrateur sur le Serveur
  2. Accéder à l'onglet de recherche Windows ou via les touches Windows et R de votre clavier (maintenir les 2 touches simultanément), saisir "services.msc"
  3. Sélectionner les services représentés par des boulons crantés
  4. Sélectionner le service nommé : SageCoalaHttpServeur
  5. Réaliser un clic droit > Démarrer ou Redémarrer le service
  6. Faire de même avec le service : SageNetLocker
  7. Fermer la fenêtre des services
  8. Relancer l'application Génération Experts

 POINTE: Si le service Coalahttp ne redémarre pas, nous vous conseilons de réaliser un copier - coller des fichiers présents dans le répertoire d'installation Coala/bin/http vers le répertoire d'installation Coala/local/bin/http en ayant au préalable arrêter les services.

exte de l'astuce ici 

 REMARQUE: Le message ne devrait plus être présent au lancement. Toutefois, si cela n'est pas le cas, merci de contacter l'assistance Sage Génération Experts au 01.70.73.16.00

Steps to duplicate
Related Solutions