ERREUR : Résoudre le message "No products for this account"
Description

Lorsqu’un collaborateur est ajouté via le Gestion des clients dans Sage For Accountants, il reçoit automatiquement une invitation par mail.

Il faut impérativement que le collaborateur valide l’invitation pour se connecter à Sage For Accountants. Sans cela, le message d’erreur suivant s’affichera à l’ouverture de la solution :

No products for this account

Cette capture permet de visualiser le message d'erreur.

Cause

Ce message apparaît car le collaborateur n’a pas encore validé son invitation par mail, son accès n’est donc pas reconnu dans Sage For Accountants.

Resolution

Pour résoudre le message :  

  1. Invitez le collaborateur nouvellement créé à valider l'invitation depuis le mail réceptionné Sage.
     REMARQUE: Pour renvoyer une invitation auprès d'un collaborateur, suivre la fiche Renvoyer une invitation à un utilisateur 
  2. Une fois le compte Sage ID validé, demandez à l’utilisateur de se reconnecter à Sage For Accountants.

 

Steps to duplicate
Related Solutions

Fiches utiles :