ERREUR : Résoudre le message "No products for this account"
Description
Lorsqu’un collaborateur est ajouté via la Gestion des clients dans Sage For Accountants, une invitation par mail lui est envoyée automatiquement.
L’acceptation de cette invitation est nécessaire pour accéder à la solution, à défaut, un message d’erreur s’affiche à l’ouverture.
No products for this account

 

Cause

Ce message apparaît car le collaborateur n’a pas encore validé son invitation par mail, son accès n’est donc pas reconnu dans Sage For Accountants.

Resolution

Pour résoudre le message :  

  1. Invitez le collaborateur nouvellement créé à valider l'invitation depuis le mail réceptionné Sage.

    REMARQUE:

    Pour renvoyer une invitation auprès d'un collaborateur, suivez la fiche Renvoyer une invitation à un utilisateur 

  2. Une fois le compte Sage ID validé, demandez à l’utilisateur de se reconnecter à Sage For Accountants.

    REMARQUE:

    Il peut être nécessaire de supprimer l’historique de navigation de votre navigateur, puis de relancer la connexion.
     

 

Steps to duplicate
Related Solutions

Fiches utiles :