Message - Le fichier de droit ne correspond pas à la version de l'exécutable
Description
Cause

Ce message indique qu'une partie seulement des fichiers de votre installation "Coalaclient" s'est mise à jour et/ou que le raccourci "Génération Experts" épinglé n'est pas correct sur votre poste.

Resolution

Nous vous conseillons de reinstaller la partie cliente du logiciel en suivant nos préconisations suivantes :

 MISE EN GARDE: Nous vous conseillons de vous rapprocher de votre prestataire informatique pour réaliser les manipulations ci-dessous. De plus, nous vous rappelons qu'il est IMPORTANT de réaliser des sauvegardes quotidiennes, archivées et sécurisées.

Manipulation à réaliser

  1. Réaliser un clic droit sur votre raccourcis : Génération Experts > Exécuter en tant qu'administrateur

Il vous sera peut-être demandé de saisir les identifiants administrateur de votre domaine, merci de vous rapprocher de votre prestataire informatique pour les obtenir.

Si le message est toujours présent

La procédure est similaire à celle de l’installation d'un poste client, à savoir :

  1. Renommer le répertoire : C:\Coalaclient EXEMPLE: Coalaclient ancien pour obtenir une sauvegarde du répertoire
  2. Appliquer la procédure d’installation en suivant la fiche : CoalaClient : Installer et Réinstaller un client coala

Si il y a une difficulté lors de la réinstallation, il est possible de renommer « Coalaclient ancien » en « Coalaclient » pour revenir à l’état précédent.

Raccourcis Intuisage.exe et/ou Core.exe épinglé

Vérifier le raccourci épinglé sur les postes :

  1. Désépingler les raccourcis IntuiSage.exe et/ou Core.exe
  2. Le seul raccourci qu'il est possible d'épingler pour un fonctionnement correct est : EspaceExpertClient.exe
  3. Raccourci disponible dans le répertoire : coalaclient (par défaut installé sur le disque C:\)
Steps to duplicate
Related Solutions

Les fiches ci-dessous peuvent vous être utiles :