Erreur : Echec de la mise à jour, logiciel déjà lancé
Description

Au lancement de Génération Expert, il est possible de rencontrer le message suivant : Echec de la mise à jour, veuillez vérifier que le logiciel n'est pas déjà lancé.

Cause

Cela fera généralement suite à l'installation d'une mise à jour sur le serveur.

Votre installation locale de Génération Experts doit se mettre à jour, mais le programme n'a pas les droits suffisants pour le faire.

Resolution

Il existe plusieurs solutions :

  1. Vérifiez qu'il n'y a pas de processus Intuisage.exe ou Espaceexpertclient.exe de présents dans le gestionnaire de tâches du poste.
  2. Se connecter sur le poste avec l'erreur, depuis une session Administrateur, lancez Génération Expert qui se mettra à jour, puis le refermer et revenir sur la session précédente.
  3. Si après avoir réalisé les manipulations du point 1 et 2, l'incident est toujours présent, procédez à la réinstallation du répertoire Coalaclient en suivant la fiche Installer ou Réinstaller un client coala
  4. Se rapprocher de votre prestataire informatique pour faire modifier les droits d'accès au répertoire d'installation du Coalaclient, afin que votre session ait les droits suffisants.
Steps to duplicate
Related Solutions

Tout savoir sur l'utilisation du logiciel et l'environnement informatique