Erreur : Le fichier de configuration des services Web est vide
Description
Cause

Il est possible que ce message apparaisse sur un seul ou tous les postes. Il résulte en général d'un souci de communication entre le serveur et les serveurs de Sage.

Resolution

 MISE EN GARDE : Faites-vous assister par un prestataire informatique pour réaliser l'ensemble des vérifications ci-dessous.

Erreur sur un ou des postes clients mais cela fonctionne sur le serveur

  1. Désactivez le contrôle des comptes utilisateurs (UAC)
  2. Vérifiez que figure la session du poste ayant l'erreur dans les droits d'accès du dossier "Coala" du serveur,
     REMARQUE : Testez en mettant le groupe "Tout le monde" en "Contrôle Totale". Si la configuration semble correcte, redéfinissez les droits sur l'ensemble du répertoire "Coala".
  3. S'il s'agit d'une installation sur serveur TSE, testez l'accès au superviseur EDI depuis une session Administrateur
  4. Si l'erreur persiste, contactez l'assistance au 01 70 73 16 00.

Erreur sur tous les postes et le serveur

  1. Vérifiez que les identifiants cool sont bien présents sur l'espace client. Pour cela, consulter l'article Obtenir les identifiants COOLID
  2. Testez la connexion internet sur le serveur et au besoin désactiver le mode protégé sur Internet Explorer ou Edge
  3. Soyez en session Administrateur
  4. Désactivez le contrôle des comptes utilisateurs (UAC)
  5. Désactivez le pare-feu (Windows et celui de la suite antivirus) et l'antivirus
  6. En cas d'utilisation d'un proxy, essayez de le désactiver ou vérifiez si les adresses suivantes sont autorisées : http://sweb.sagecoala.com et http://www.sagecoala.com 
  7. Assurez-vous que les ports 80 et 81 sont bien ouverts
  8. Enregistrez via "regsvr32.exe", le fichier "msxml3.dll" située dans C:\Windows\system32 ou C:\Windows\SystemWOW64
  9. Si l'erreur persiste, contactez l'assistance au 01 70 73 16 00.
Steps to duplicate
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