Résoudre le message LE FICHIER DE CONFIGURATION DES SERVICES WEB est vide
Description
Cause

Ce message peut apparaître sur un seul et/ou tous postes. Il résulte en général d'un souci de communication entre votre serveur et les serveurs de Sage.

Resolution

 MISE EN GARDE : Nous vous conseillons de vous faire assister par votre prestataire informatique pour réaliser l'ensemble des vérifications ci-dessous.

Erreur sur un ou des postes clients mais cela fonctionne sur le serveur

  1. Désactiver le contrôle des comptes utilisateurs (UAC)
  2. Vérifier que dans les droits d'accès au dossier "Coala" du serveur, figure bien la session du poste ayant l'erreur  REMARQUE: Nous vous conseillons de tester en mettant le groupe "Tout le monde" en "Contrôle Totale". Si la configuration vous semble correcte, nous vous invitons à redéfinir les droits sur l'ensemble du répertoire "Coala".
  3. Si vous êtes sur un serveur TSE merci de tester l'accès au superviseur EDI depuis une session Administrateur
  4. Si l'erreur persiste, merci de contacter l'assistance au 01 70 73 16 00.

Erreur sur tous les postes et le serveur

  1. Tester la connexion internet sur le serveur et au besoin désactiver le mode protégé sur Internet Explorer et/ou Edge
  2. Être en session Administrateur
  3. Désactiver le contrôle des comptes utilisateurs (UAC)
  4. Désactiver le pare-feu (Windows et celui de la suite antivirus) et l'antivirus
  5. Si vous utilisez un proxy, essayer en le désactivant ou vérifier si les adresses suivantes sont autorisées : http://sweb.sagecoala.com et http://www.sagecoala.com 
  6. S'assurer que les ports 80 et 81 sont bien ouverts
  7. Enregistrer via "regsvr32.exe", le fichier "msxml3.dll" située dans C:\Windows\system32 ou C:\Windows\SystemWOW64
  8. Si l'erreur persiste, merci de contacter l'assistance au 01 70 73 16 00.
Steps to duplicate
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