ERREUR : "Autorisation refusée" à l'ouverture de Génération Experts depuis le Gestion des clients
Description

Pour qu’un collaborateur ait la possibilité d'ouvrir un dossier dans Génération Experts via Gestion des clients, il a obligatoirement le rôle "Génération Experts".

Sinon, un message d’erreur s’affichera.
Capture du message d'erreur "Autorisation refusée"

Cause

Ce message s’affiche, car le rôle du collaborateur ne contient pas la ligne "Génération Experts" dans la gestion des utilisateurs via Gestion des clients.

Resolution

 ATTENTION: Seuls les profils Administrateur ont accès au menu Gestion des utilisateurs. 

Pour résoudre le message :  

  1. Sélectionnez le nom de votre cabinet dans la barre de navigation principale, puis accédez à Gestion des utilisateurs.
  2. Sélectionnez l'onglet Utilisateurs, puis sélectionnez l'utilisateur souhaité.
  3. Cliquez sur l'option Modifier.
  4. Accédez à la rubrique Rôles et autorisations, puis cliquez sur l'option Ajoutez un rôle.
  5. Sélectionnez l'application Génération Experts, puis définissez le rôle souhaité.
  6. Cliquez sur Enregistrer pour valider la modification.
  7. Invitez le collaborateur à se reconnecter à Sage for Accountants.
Steps to duplicate
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Fiches utiles :