Changement d'identifiant CoolID pour Génération Experts
Description

Si vous avez changé de CoolID, il arrive que Génération Expert repasse automatiquement sur l'ancien. Cela oblige l'utilisateur à se réauthentifier chaque jour.

Cause

Le changement s'opère lorsque le service CoalaHTTP lance ses traitements d'envoi d'EDI (donc à 15 et 45 chaque heure).

Dans Coala\local\bin\coala.ini, la ligne "COOLID=" est suivi de l'ancien CoolID mais le mot de passe dans "COOLCLE=" est toujours celui du nouveau CoolID.

Resolution

Voici l'action à réaliser pour stopper ces changements :

  1. S'authentifier avec le nouvel CoolID
  2. Personne de connecté au logiciel
  3. Arrêter CoalaHTTP
  4. Copier/Coller Coala\local\bin\coala.ini dans Coala\local\bin\http\coala.ini
  5. Supprimer les fichiers temporaires de la session "Administrateur" et supprimer le répertoire "SageCoala" dans C:\Windows\temp
  6. Démarrer CoalaHTTP
Steps to duplicate
Related Solutions