Passer d'une version d'évaluation à une version définitive sur la gamme Conseil
Description

A l'ouverture d'une solution Conseil (Création, ...), il est possible de rencontrer la mention Version d'évaluation dans la barre de tâche en haut de l'écran ou depuis le menu : ? > A propos de... . Cette mention signifie que le produit n'est pas activé. Certaines fonctionnalités ne sont pas accessibles. 

 REMARQUE: Si vous rencontrez le message à l'ouverture de la solution stipulant que votre code annuel va arriver à expiration, alors il vous faudra cliquer sur OK obligatoirement pour ne pas rester en version d'évaluation.

Cause

Il peut y avoir plusieurs raisons à cela :

  1. Soit, vous n'avez pas acquis le logiciel.
  2. Soit, vous n'avez pas saisie la clé d'authenticité lors de l'installation de votre logiciel.
Resolution

L'activation de votre logiciel se réalise en saisissant la clé d'authentification ainsi que le code annuel sur le serveur / monoposte, pour cela :

  1. Sélectionner le menu : ? > A propos de...
  2. Cliquer sur le menu Clé...
  3. Renseigner la clé d'authenticité présente sur votre espace client My Sage en suivant la fiche Calculer une clé d'authentification depuis My Sage
  4. Cliquer sur OK, un message apparaitra pour valider l'activation du logiciel
  5. Relancer le logiciel, une fenêtre apparaitra.
  6. Sélectionner le menu Saisir le code
  7. Saisir le code annuel et sélectionner OK
  8. Relancer votre solution
  9. Vérifier que la mention Version d'évaluation n'est plus présente dans la barre de tâche en haut de votre écran.

Si ce message apparait à la suite de l'installation d'une mise à jour, il faut redémarrer le serveur / monoposte, vider les fichiers temporaires, relancer l'installation de la mise à jour en faisant un clic droit > Exécuter en administrateur.

Steps to duplicate
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