ERREUR : Message "Le tenant est inconnu" à l'ouverture de Génération Experts
Description

Pour ouvrir Génération Experts activé Sage for Accountants, il faut que le collaborateur dispose du rôle "Génération Experts", à définir dans Gestion des clients.

Sinon, un message d’erreur s’affichera.
Cette capture permet de visualiser le message d’erreur.

Cause

Ce message s’affiche car le rôle du collaborateur ne contient pas la ligne "Génération Experts" dans la gestion des utilisateurs via Gestion des clients.

Resolution

 ATTENTION : Seuls les profils Administrateur ont accès au menu Gestion des utilisateurs. 

Pour résoudre le message :

  1. Connectez-vous à Sage For Accountants.
  2. Sélectionnez le nom de votre cabinet dans la barre de navigation principale, puis accédez à Gestion des utilisateurs.
  3. Sélectionnez l'onglet Utilisateurs, puis sélectionnez l'utilisateur souhaité.
  4. Cliquez sur l'option Modifier.
  5. Accédez à la rubrique Rôles et autorisations, puis cliquez sur l'option Ajoutez un rôle.
  6. Sélectionnez l'application Génération Experts, puis définissez le rôle souhaité.
  7. Cliquez sur Enregistrer pour valider la modification.
  8. Invitez le collaborateur à se reconnecter à Génération Experts.
Steps to duplicate
Related Solutions

Fiches utiles :