Révision : Impression des pièces impossible (Page blanche)

Summary

Cette fiche décrit le mode opératoire à suivre pour corriger l'impression des pièces depuis le module Révision via la solution Génération Experts.

Description

Depuis le module Révision, il est possible de rencontrer un incident lors de l'impression des pièces depuis le menu "Edition", où Génération Experts édite des pages blanches. 

Cependant, si l'ouverture des pièces est correcte si elles sont consultées depuis : 

  • La Révision, via les feuilles maîtresses 
  • Depuis le répertoire Coala\grps\[groupedossier]\[dossiers]\Révision 

Cause

L'incident a été corrigé par Microsoft, cela fait suite à une mise à jour de sécurité de la part de Microsoft qui a été installé automatiquement sur l'ensemble des postes.

Resolution

Les équipes de Microsoft ont livré une correction, mais cette dernière n'est pas automatique, il vous faudra suivre les fiches mises à disposition par ses derniers pour télécharger et installer les versions correctives sur l'ensemble de votre parc informatique.

 MISE EN GARDE: Nous vous conseillons de vous rapprocher de votre hébergeur et/ou prestataire informatique pour consulter, télécharger et installer les mises à jour et/ou versions correctives mises à disposition par Microsoft.

Proposition de mises à jour par Microsoft spécifique en fonction de la version utilisée de Windows et du Framework.net :

Proposition de mises à jour par Microsoft pour les version .NET Framework 4.8 et 4.8.1 pour Windows 10 version 21H2 (MAJ du 31/01/2023) : 

 REMARQUE: Il vous faudra prendre note des 2 numéros des fiches KB mise à disposition par Microsoft  pour ensuite accéder au catalogue Microsoft afin de télécharger ses dernières et procéder à l'installation sur les postes et/ou serveur. 


Solution Properties

Solution ID
230213081201860
Last Modified Date
Fri Mar 31 08:46:23 UTC 2023
Attributes
Product Details
Version: Current version
Views
0