Summary
Cet article explique comment débloquer l'accès au logiciel Sage 50 ou Ciel lorsque celui-ci se ferme au lancement.
Description
Après l’installation d’une mise à jour ou un changement de poste, le logiciel rencontrer un problème au démarrage. Il se ferme ou affiche un message d’erreur lors de l’étape "Initialisation en cours...". Le logiciel ne s'ouvre pas.

Cause
Il existe deux raisons principales à cette difficulté :
- soit un problème lié à une option activée dans les paramètres de région de Windows
- soit un logiciel de protection bloque la création des fichiers nécessaires au bon fonctionnement de l'application
Exemple : TREND Micro, Avast, ESET, …
Resolution
Étape 1 : Modifiez les paramètres régionaux
- Quittez toutes les applications ouvertes sur le poste.
Un redémarrage du poste sera nécessaire à la fin de la manipulation. - Allez dans le Panneau de configuration > Région.
- Cliquez sur l'onglet Administration.

- Cliquez sur le bouton Modifier les paramètres régionaux...
- Contrôlez que l'option :
Bêta : Utiliser le format Unicode UTF-8 pour une prise en charge des langues à l'échelle mondiale n'est pas cochée.
- Si cette option est cochée, il convient de la décocher puis de cliquer sur le bouton OK.
- Le redémarrage de Windows est nécessaire pour que la modification des paramètres régionaux du système soit appliquée.

- Une fois le poste redémarré, relancer le logiciel Sage 50 ou Ciel.
Étape 2 : Tester en mode sans échec
Le blocage provient d’un logiciel de protection (TREND Micro, Kaspersky, Avast, ESET, Norton, F-Secure…).
Pour cela :
- Accédez au menu Démarrer de Windows, ensuite maintenez la touche Shift (ou MAJ)+Redémarrer.
- Choisissez l'option Dépannage > Options avancées > Paramètres de démarrage > Redémarrer.
- Tapez 5 (ou F5) pour démarrer en Mode sans échec avec prise en charge du réseau.
Lorsque le test réussit, un paramétrage des logiciels de protection (antivirus et/ou pare-feu) s’impose.
L’application Sage 50 ou Ciel sont à exclure de l'analyse des logiciels de protection.
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