Summary
Cet article décrit les méthodes pour installer ou réinstaller le répertoire Coalaclient sur un poste pour la solution Génération Experts.
Description
La réinstallation du répertoire CoalaClient est parfois nécessaire pour accéder à Génération Experts. Les étapes sont décrites dans la rubrique "Résolution".
Cause
Trouvez ci-dessous quelques exemples :
- Nouveau poste
- Problème d'ouverture / connexion sur un poste
- Lenteurs
- Problème d'ouverture Plaquette / Liens OLE
Resolution
Installation du répertoire "Coalaclient"
Depuis le poste client sur lequel l’installation est prévue, il convient de :
- Allez dans le répertoire d'installation de Génération Expert
- Accédez au répertoire
Coala\bin - Exécutez le raccourci : Installer un client
- Cochez l'option client toujours connecté ou Portable selon l'installation du poste, qu'il s’agisse d’un poste Fixe ou d’un portable.
- Cliquez sur Installer > Terminer (il faut parfois cliquer deux fois sur Terminer)

Installation d'un répertoire "CoalaClient" AVEC ou SANS base de données locales
L'installation en mode "portable" propose le choix avec ou sans base de données.
Par défaut, laisser "Sans base de données", cela allégera votre installation client.
Si l'option Avec base de données est cochée, cela installera une instance SQL nommée SAGECOALA sur le portable.
Réinstallation du répertoire CoalaClient
La procédure sera similaire à celle de l’installation :
- Renommez le répertoire
C:\Coalaclient(par exemple « Coalaclient ancien »). - Appliquez la procédure d’installation.
- En cas d'échec de la réinstallation, le renommage du répertoire « Coalaclient ancien » en « Coalaclient » permet de revenir à l'état précédent.