Summary
Description
Dans la liste des pièces commerciales, comme la liste des factures, certains numéros de pièces sont absents. Cette absence génère une discontinuité (un trou) dans la numérotation des pièces.
Cause
Il existe plusieurs raisons qui expliquent l’absence d’une pièce commerciale (exemple, une facture) dans une liste :
- La création de la pièce a été initié, mais la pièce n'a jamais été enregistré
- Un filtre ou un critère de tri ou de regroupement est actif dans la liste
- Un utilisateur a supprimé la pièce
Resolution
Cas 1 : La création de la pièce a été initié, mais la pièce n'a jamais été enregistré
Cependant, la pièce commerciale est ajoutée dans la base de données uniquement lorsque l’utilisateur clique sur le bouton OK pour enregistrer la saisie.
Tant que cet enregistrement n’est pas effectué, la pièce n’existe pas et n’apparaît pas dans la liste.
À la réouverture du dossier, elle n’est donc pas visible et il n'est pas possible de la récupérer. Il est nécessaire de ressaisir la pièce.
Cas 2 : Un filtre, un regroupement et/ou un mode de tri est actuellement appliqué à la liste
Dans la liste des pièces il est possible d'appliquer différents critères pour obtenir un affichage spécifique :
- Regroupement : par exemple, il est possible d'effectuer un regroupement par client
- Filtres : par exemple, filtrer la liste sur une période, par client...
- Tri : par exemple trier la liste par date
L'application d'un ou plusieurs de ces critères change l'affichage de la liste.
Dans ce contexte, l’affichage de la liste donne l'impression qu'il manque des données. Le filtre ou le tri actif masque certaines pièces, ce qui donne l’impression qu’elles sont manquantes. Il est nécessaire d'annuler ces critères pour retrouver un affichage complet de la liste.
Annulation des filtres, tri et regroupement :
- Assurez-vous que l'option Tous les clients est sélectionnée.
- Dans la zone "Période du au", sélectionner la période maximum.
- Dans la zone Critères, sélectionnez "Toutes les factures".
- Cliquez sur le triangle noir (▼) à la droite du bouton Regroupement, puis sélectionnez Annuler le regroupement.
- Cliquez sur le triangle noir (▼) à la droite du bouton Filtres, puis sélectionnez Effacer tous les filtres.
- Double-cliquez sur le titre de la colonne N° pièce pour effectuer le tri sur la colonne.
Cas 3 : L'utilisateur a supprimé la pièce
Il est possible de consulter dans le journal d'évènements légaux la liste des factures supprimer.
- Dans la version intégrée de Sage 50, accédez au module de Comptabilité.
- Allez dans le menu Traitements > Vérification compta DGFiP > Journal d'événements légaux.
- Dans la version mono gestion, allez dans le menu Traitements > Vérification compta DGFiP > Journal d'événements légaux.
Cas 4 : En mode multi-utilisateur : Création puis suppression d'une facture
En utilisation multi‑utilisateur de Sage 50, il est possible pour les utilisateurs de créer des factures en simultané. Dans le cas où un utilisateur annule la création d’une facture, l’application ne réattribue pas le numéro de facture correspondant. Le numéro annulé reste inutilisé. Il y aura donc un trou dans la numérotation des pièces.
Procédure de réutilisation d'un numéro manquant dans la liste de pièce
Dans l'exemple le numéro de pièce FA0022 est manquant.
Pour attribuer le numéro manquant à une pièce, il est nécessaire de modifier vos paramètres de numérotation au préalable :
- Allez dans le menu Dossier > Paramètres > Numérotation.
- Cliquez sur OK au message demandant de fermer toutes les fenêtres apparaît.
La fenêtre des paramètres s'ouvre. - Dans la partie Pièces clients, allez dans la ligne correspondant à votre pièce.
- Saisissez le numéro de pièce à recréer, dans l'exemple FA0022.
- Cliquez sur OK.
- Créez une nouvelle pièce. Le numéro configuré dans les paramètres de numérotation s'affiche.
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