Summary
Description
L'application Sage 50 se ferme automatiquement et sans message d'erreur, pendant l'étape intitulée : "Récupération des données Sage PE / Contrôle installation des composants Sage PE...".
Cause
L'un des dossiers présents dans Sage Petites Entreprises contient une ligne vide dans la table "Exercices". Le problème est également lié à la présence d'un dossier endommagé, dans le répertoire d'installation du ou des logiciels Sage PE installés sur le poste.
Resolution
Solution 1 : Supprimer une ligne vide dans la table "Exercices"
-
Ouvrez chaque fichier *.mdb dans Microsoft Access (exemple : "
C:\Sage\Compta\SOC01\COMPTA.mdb") -
Contrôlez le contenu de la table nommée "Exercices" et supprimez la ligne vide qui ne contient aucun enregistrement
-
Quittez Microsoft Access
-
Relancez Sage 50 et le traitement de récupération, via [Je crée mon dossier à partir de Sage PE]
Si le problème persiste, passez à la Solution 2.
Solution 2 : Isoler un dossier endommagé dans le répertoire Sage PE
-
Fermez les applications Sage Petites Entreprises et Sage 50
-
Depuis l'Explorateur de Windows, accédez au répertoire : C:\Sage\Compta
-
Ouvrez le fichier nommé PROJET.INI.TXT et contrôlez le chemin indiqué sur la ligne "UNC="
-
Fermez le fichier PROJET.INI.TXT
-
Accédez au répertoire indiqué dans "UNC=" et déplacez sur le Bureau tous les dossiers Sage PE non concernés par la récupération dans Sage 50
-
Si Sage Gestion Apinégoce est présent sur le poste, répétez les étapes 3 à 5 avec le répertoire :
C:\Sage\Gestcom -
Relancez Sage 50 et le traitement de récupération, via [Je crée mon dossier à partir de Sage PE]
Et si une offre plus complète faisait vraiment la différence ?
Version Sérénity, solution Hébergée ou Pass Facture Électronique pour anticiper l’échéance de septembre : un conseiller vous accompagne pour identifier l’offre la plus adaptée à vos enjeux.
En savoir plus
