Résoudre les dossiers non visibles dans Génération Experts et Sage for Accountants
Description

Depuis la mise à jour vers la version 26 de Génération Experts, il est possible que certains dossiers ne soient plus accessibles. Le problème se présente sur Génération Experts et Sage For Accountants.

Cause

La non-visibilité de certains dossiers sur les deux solutions est liée à une modification d’une variable dans les contacts. L'application considère le dossier comme une entité.

Resolution

 ATTENTION: Le menu est accessible avec la mise à jour 2 de la version 26 de Génération Experts. 

Pour retrouver les dossiers non visibles :

 REMARQUE: Le menu est accessible avec un profil Administrateur de Génération Experts. Exécutez le traitement impérativement sur le serveur physiquement. 

  1. Depuis la page d'accueil, accédez au menu :
    Traitements > Gestion des contacts > Maintenance > Sage For Accountants - Mise à jour des dossiers en type Entité.
  2. Une fois le traitement lancé, le message "Traitement terminé" s'affiche à la fin de l'exécution.
  3. Fermez Génération Experts, puis relancez-le pour vérifier si les dossiers apparaissent dans la liste.

 

 

Steps to duplicate
Related Solutions