Rejet EDI-TDFC : Erreur 1050 - Le flux n'a pas été pris en compte
Description

La déclaration est rejeté par le portail Sage EDI avec le message suivant : 

Le flux n’a pas été pris en compte car le code client n’a pas les droits suffisants pour télé déclarer ce type de flux. Merci de mettre à jour votre contrat pour télé déclarer ce type de flux

Cause

Ce message survient lorsque le portail Sage EDI Online ne détecte pas de contrat actif.

Resolution

Dans un 1er temps, vérifiez que le compte Sage est connecté dans Direct Déclaration

  1. Ajoutez votre compte Sage dans Ciel ou Sage Direct Déclaration

Dans un 2nd temps, vérifiez la connexion sur Sage EDI Online

  1. Allez sur le portail https://suivi-edi.sage.fr avec votre compte Sage 
  2. Vérifiez le profil des utilisateurs et modifier si besoin 

Dans un dernier temps, prenez contact avec un chargé de clientèle pour faire un point sur le nombre de Siret inclut dans le contrat.

Steps to duplicate
Related Solutions