ERREUR : Résoudre le message "Problème de compatibilité" avec Microsoft Edge
Description
Lors du lancement de Sage 50, le message suivant s'affiche :
"Un logiciel incompatible a tenté de se charger avec Microsoft Edge" 
Cause
Un antivirus comme Symantec Endpoint Protection (SEP) bloque l’application Sage 50 ainsi que le composant "Microsoft Edge Viewer 2".
Resolution

ATTENTION :

En aucun cas, Sage n'interviendra sur les réglages de l'antivirus du client. Cette responsabilité incombe au client ou à son informaticien.

  1. Mettez à jour l'antivirus vers la dernière version disponible.

  2. Ajoutez une exception dans l'antivirus pour les exécutables suivants :

    • Exécutable de Sage 50 : WGC.exe

    • Exécutable de Microsoft Edge WebView2 : msedgewebview2.exe

  3. Ouvrez l'application Sage 50.

ATTENTION :

Si la mise à jour de l'antivirus Symantec ne résout pas le problème, contournez l'incompatibilité en suivant les manipulations disponibles sur le site Broadcom 

 

 

[BCB:483:FRDK Sage 50 ELOQUA:ECB]

 

Steps to duplicate
Related Solutions