Résoudre le message : "Le compte général n'existe pas à la ligne XXX !"
Description

En import au format Sage d'un fichier *.pnm le message : "Le compte général n'existe pas à la ligne XXX !" apparait.

Cause

Ce message indique que le compte général n'existe pas dans le plan comptable.

Resolution

Pour ne plus avoir le message, il est nécessaire de cocher la case Autoriser la création de compte général ou tiers en saisie dans le menu Fichier > Paramètres société > Comptabilisation > Règles de saisie.

Steps to duplicate
Related Solutions