Fermeture du logiciel au lancement ou pendant la phase d'initialisation
Description
Après l’installation d’une mise à jour ou un changement de poste, le logiciel rencontrer un problème au démarrage. Il se ferme ou affiche un message d’erreur lors de l’étape "Initialisation en cours...". Le logiciel ne s'ouvre pas.
Cause
Il existe deux raisons principales à cette difficulté :
soit un problème lié à une option activée dans les paramètres de région de Windows
soit un logiciel de protection bloque la création des fichiers nécessaires au bon fonctionnement de l'application Exemple : TREND Micro, Avast, ESET, …
Resolution
Étape 1 : Modifiez les paramètres régionaux
Quittez toutes les applications ouvertes sur le poste. Un redémarrage du poste sera nécessaire à la fin de la manipulation.
Allez dans lePanneau de configuration> Région.
Cliquez sur l'ongletAdministration.
Cliquez sur le boutonModifier les paramètres régionaux...
Contrôlez que l'option : Bêta : Utiliser le format Unicode UTF-8 pour une prise en charge des langues à l'échelle mondiale n'est pas cochée.
Si cette option est cochée, il convient de la décocher puis de cliquer sur le boutonOK.
Le redémarrage de Windows est nécessaire pour que la modification des paramètres régionaux du système soit appliquée.
Une fois le poste redémarré, relancer le logiciel Sage 50 ou Ciel.
Étape 2 : Tester en mode sans échec
Le blocage provient d’un logiciel de protection (TREND Micro, Kaspersky, Avast, ESET, Norton, F-Secure…).
ATTENTION :
les manipulations sont à réaliser par l'utilisateur ou son service informatique. Testez l'ouverture du logiciel, après redémarrage du poste en Mode sans échec (de Windows) avec prise en charge du réseau.
Pour cela :
Accédez au menu Démarrer de Windows,ensuite maintenez la touche Shift (ou MAJ)+Redémarrer.