Fermeture du logiciel au lancement ou pendant la phase d'initialisation
Description

Après l’installation d’une mise à jour ou un changement de poste, le logiciel rencontrer un problème au démarrage. Il se ferme ou affiche un message d’erreur lors de l’étape "Initialisation en cours...". Le logiciel ne s'ouvre pas.

Message initialisation en cours

Cause

Il existe deux raisons principales à cette difficulté :

  • soit un problème lié à une option activée dans les paramètres de région de Windows
  • soit un logiciel de protection (Trend Micro, Avast, ESET, …) bloquant la création des fichiers nécessaires au bon fonctionnement de l'application
Resolution
Étape 1 : Modifiez les paramètres régionaux
  1. Quittez toutes les applications ouvertes sur le poste (un redémarrage du poste sera nécessaire à la fin de la manipulation).
  2. Allez dans le Panneau de configuration > Région.
  3. Cliquez sur l'onglet Administration.

    Onglet administration
  4. Cliquez sur le bouton Modifier les paramètres régionaux...
  5. Contrôlez que l'option : Bêta : Utiliser le format Unicode UTF-8 pour une prise en charge des langues à l'échelle mondiale n'est pas cochée.

    Options régionales
  6. Si cette option est cochée, il convient de la décocher puis de cliquer sur le bouton OK.
  7. Pour que la modification apportée dans les paramètres régionaux du système soit prise en compte, il faut redémarrer Windows.

    Modification des paramètres régionaux
  8. Une fois le poste redémarré, relancer le logiciel Sage 50 ou Ciel.
Étape 2 : Tester en mode sans échec
Le blocage provient d’un logiciel de protection (Trend Micro, Kaspersky, Avast, ESET, Norton, F-Secure…).
 ATTENTION: les manipulations sont à réaliser par l'utilisateur ou son service informatique. Testez l'ouverture du logiciel, après redémarrage du poste en Mode sans échec (de Windows) avec prise en charge du réseau. 


Pour cela :

  1. Accédez au menu Démarrer de Windows, ensuite maintenez la touche Shift (ou Maj)+Redémarrer.
  2. Choisissez l'option Dépannage > Options avancées > Paramètres de démarrage > Redémarrer.
  3. Tapez 5 (ou F5) pour démarrer en Mode sans échec avec prise en charge du réseau.
Lorsque le test réussit, un paramétrage des logiciels de protection (antivirus et/ou pare-feu) s’impose.
L’application Sage 50 ou Ciel sont à exclure de l'analyse des logiciels de protection.

 

Steps to duplicate
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