Résoudre le message Erreur de script en accès au compte JDc via le superviseur EDI
Description

Lors de l'accès au compte JDC via le superviseur EDI, il est possible de rencontrer le message suivant : 

                       

Cause

Le message est dû a un manquement de la clé "Intuisage.exe" dans la base de registre de Windows. Les cas rencontrés sont sur un système d'exploitation en Windows 10

Resolution

Ajout d'une clé de registre dans la base de registre 

  1. Fermer complètement Génération Experts
  2. Accèder à la base de registre via les touches raccourcis du clavier 
  3. Dans Exécuter saisir : REGEDIT
  4. Accéder au répertoire suivant : HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION
  5. Si la clé "IntuiSage.exe" est présente, il faut que cette dernière est la valeur : 11001 (base Décimale) si ce n'est pas le cas, merci de modifier la valeur en réalisant un clic-droit > Modifier
  6. Si la clé "IntuiSage.exe n'est pas présente, alors il vous faudra la créer en suivant les étapes ci-dessous :
    • Depuis le répertoire "FEATURE_BROWSER_EMULATION > dans la partie de droite > Clic-droit "Nouveau"
    • Suivant votre installation, sélectionner : Valeur QWORD (64 bits) ou Valeur DWORD (32 bits)
    • Indiquer IntuiSage.exe dans le nom de la nouvelle clé
    • Clic droit sur la clé nouvellement ajoutée > Modifier
    • Saisir dans la cellule "Données de la valeur : 2af9" (base Hexadécimale)

     7. Relancer Génération Experts, et retester l'ouverture de votre compte Jedéclare.com

Steps to duplicate
Related Solutions