Edition incomplète du Grand-Livre Fournisseurs et/ou clients
Description

Il est possible lors de l'édition d'un grand livre, que toutes les pages ne s'impriment pas. 

Cause

Cela doit provenir d'un compte dont le numéro n'est pas strictement alphanumérique ou d'un doublon de libellé dans le plan comptable.

Resolution

Pour résoudre l'incident, il vous faudra suivre les étapes énoncés ci-dessous :

  1. Accéder au menu : Paramètres > Plan comptable   
  2. Se positionner sur le compte collectif posant un problème 
  3. Vérifier sur les numéros de comptes tiers qu'il n'y ait pas de caractères spéciaux ou des espaces (le numéro doit uniquement comporter des chiffres ou des lettres)     EXEMPLE: Dans cet exemple, le compte 08LA POSTE n'est pas au bon format car présente un espace dans le numéro de compte
  4. Une fois les comptes ne respectant pas le point précédent détectés, il vous faudra alors réaffecter les lignes du compte dans un nouveau compte respectant le format strictement alphanumérique. Si le compte au bon format n'existe pas, il vous faudra le créer.
  5. Ouvrir l'ancien compte depuis la balance dynamique, puis réaffecter les lignes dans le nouveau compte tiers
  6. Supprimer le compte avec le mauvais numéro depuis le plan comptable
  7. Relancer l'édition du grand livre et vérifier qu'il soit complet. 
  8. Si l'état n'est toujours pas correcte, alors il vous faudra également vérifier qu'il n'y est pas de doublon dans le libellé sur les comptes généraux et auxiliaires. Si présence de doublon, alors il vous faudra modifier ses derniers de façon à ne plus avoir de doublon.

Astuce : si le dossier comporte un très grand nombre de comptes auxiliaires, il peut être plus facile de détecter la fourchette de comptes à scruter en demandant une impression partielle du grand livre.  

 

Steps to duplicate
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