Corriger le décalage de l'affichage sur les logiciels de la gamme Conseil
Description

Selon l'application et l'ordinateur, il est possible de rencontrer des dysfonctionnements au niveau de l'affichage du logiciel de la gamme Conseil.

Logiciels Sage IR, ISF, OptiCET et TNS

Les écrans sont diversement impactés. Le texte se chevauche sous les boutons de la liste des dossiers :

Les labels dans les écrans (texte devant les zones de saisie) sont dans une police trop grande 

Cause

Cela provient d'une police. 

Resolution
  1. Récupérer un fichier ‘MS Sans Serif Normal’ depuis le répertoire C:\Windows\Fonts d’un PC qui fonctionne correctement avec ces produits, sous un système d'exploitation de même version, et le glisser sur le bureau du poste pour récupérer le fichier sserife.fon
     REMARQUE: Avec l’explorateur Windows, le fait de se positionner dans ce dossier déclenche automatiquement l’affichage du panneau de configuration dans l’écran Polices
  2. Transférer ce fichier sur le PC rencontrant le problème d'affichage, le copier quelque part sur le disque ou sur le bureau.
  3. Clic droit sur le fichier puis Installer.
     REMARQUE: Il n'est pas nécessaire de redémarrer le PC, le changement s’applique immédiatement. 
  4. Lancer les produits pour constater que c’est bien résolu.
  5. Si le problème n'est pas résolu, tester avec l'affichage de police windows en petite échelle (ou 100% en taille de texte pour windows 10).
Steps to duplicate
Related Solutions

Tout savoir sur Sage TNS