ERREUR : Résoudre le message "Fichier ou donnée protégée en écriture"
Description
Lors de l'aperçu ou de l'impression d'un état, le message suivant apparaît :
Impression des pièces clients Le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus. [0x00000020] C\ProgramData CiellApplications\Ciel Gestion Commerciale\Ma Société 1520385979\Dernières impressions\Facture - FA0001 (1).sgdoc
Lors de la clôture d'exercice, le message suivant apparaît :
Erreur : Le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus. [0x00000020] Fichier: C:\Users\Admin\AppDatal\Local\Templ\CielTempl\37971\CtaCptPtTemp
Lors de la saisie d'une écriture comptable, le message suivant apparaît :
Erreur : Le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus.[Ox00000020] Fichier: C: ProgramDatalCielApplications Ciel Gestion Commerciale\Ma Société.1520385979\Saisies\EcStd_1520385979
Lors de l'import, du lettrage ou du pointage des écritures, le message suivant apparaît :
Erreur : Impossible de créer un fichier déjà existant. [0x000000B7] Fichier: C:\Users\CPT1_ADM\AppData\Local\Temp\CielTemp\3795
Lors de la création d'un nouveau dossier, le message suivant apparaît :
Erreur : Le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus [0x00000020] Fichier : C: Users Admin\AppDatal\Local\Temp\CielTemp\Plans\Ingénierie sgcta
Cause
Lors de ces différentes opérations, l'application crée des fichiers temporaires nécessaires au traitement demandé.
Un antivirus : (F-Secure, McAfee, Avast, Panda Security/Antivirus, Byte Fence ou SAntivirus (Segurazo))
ou un Anti-Malware (ByteFence ou PremièreOpinion) est susceptible de générer le message en saisie :
la table 15 module 105000 est introuvable
L'antivirus ou l'anti-malware présent sur le poste bloque la création du fichier temporaire.
Un Antivirus ou un anti-Malware est un type de logiciel conçu pour empêcher, détecter et éradiquer les programmes et fichiers malveillants.
Le message suivant est susceptible d'apparaître, lors du traitement de clôture :
ATTENTION :
En aucun cas, Sage n'interviendra sur les réglages du pare-feu, de l'antivirus ou de l'anti-malware. Cette responsabilité incombe au client (ou à son informaticien).
[BCB:483:FRDK Sage 50 ELOQUA:ECB]
Resolution
Actions à réaliser sur le poste concerné :
Désactivez temporairement la protection de l'antivirus ou de l'anti-malware, puis relancez le traitement.
Réactivez la protection de l'antivirus ou anti-Malware.