Corriger le message "La date de fin de rattachement doit être supérieure..."
Description

Suite à la synchronisation DSN mensuelle, le message suivant apparaît :

"La date de fin de rattachement doit être supérieure ou égale à la date de début de rattachement"

Cause

Ce message apparaît car à une période de rattachement incohérente paramétré sur une rubrique d'un bulletin du mois.

 EXEMPLE : Période de rattachement du 01/07/24 au 30/06/24

Resolution

Pour modifier la date de rattachement erronée, il faut :

  1. Allez dans le menu Gestion > Bulletin salariés.
  2. Double-cliquez sur le bulletin du salarié concerné.
  3. Allez dans l'onglet Bulletin calculé.
  4. Double-cliquez sur la rubrique concernée.
  5. En haut à droite, au niveau de Rappels/Régularisations, corrigez la période de rattachement.
  6. Cliquez sur le bouton Ok.

 REMARQUE : Le salarié concerné est absent de la DSN et le bulletin n'est pas visible en DSN (Aide > Utilitaire > Suppression des bulletins).

Steps to duplicate
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