Résoudre message "La raison sociale présente … à celle du fichier EDIFACT"
Description

Lors de la génération de la liasse fiscale en EDI-TDFC, un envoi simultané à l'OGA est coché.

Direct Déclaration affiche un bilan de retour en échec pour l'envoi à l'O.G.A. (Organisme de Gestion Agrée) avec le message : "La raison sociale {nom} présente dans le fichier XML ne correspond pas à celle du fichier EDIFACT".


Cause

Le message indique qu'il y a une incohérence entre le siret de l'O.G.A. et son numéro d'agrément.

Resolution

Vérifier que le siret et le numéro d'agrément renseignés dans les Paramètres société - Intervenants - OGA correspondent au même organisme.

Le cas se rencontre suite au changement du numéro de Siret d'un organisme de gestion agréé.


Contrôler également les informations qui ont pu être saisie dans les tableaux OGA. Les informations du centre de gestion agrée ont pu être saisies manuellement.

Steps to duplicate
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