Corriger les articles doublés après un import de base article
Description
Cause

Certains codes existants dans la base comportent un espace à la fin du code.

Dans le fichier texte, lors de l'importation, ils ne sont pas reconnus.

Resolution

Deux solutions sont possibles selon le contexte :

Première solution

Si les articles ne sont pas utilisés dans les pièces : Supprimez les articles dont le code comporte un espace, puis relancez l'importation.

Deuxième solution

Si les articles sont utilisés dans les pièces : Ajoutez un espace après le code article dans le fichier à importer.

 

 

 

 

[BCB:483:FRDK Sage 50 ELOQUA:ECB]

 

 

 

Steps to duplicate
Related Solutions